Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category User Interface
  • Assigned To No-one
  • Operating System Sansa e200
  • Severity Low
  • Priority Very Low
  • Reported Version
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Ryan - 2007-03-31
Last edited by Nils Wallménius - 2007-08-01

FS#6950 - Complete system stop and freeze - Data abort at 00040E1C

I just recently installed rockbox, I tried changing the system font and I received a “Data abort at 00040E1C.” Now I can’t connect my device to my computer or turn it off. I can only wait until the battery drains and hope I can reboot it from there and uninstall rockbox.

Closed by  Nils Wallménius
2007-08-01 10:17
Reason for closing:  Fixed
Paul Louden commented on 2007-03-31 19:11

Hold down the power button longer.

Ryan commented on 2007-03-31 19:23

I held the power off button for about three minutes and it finally turned off and rebooted into rockbox

Jonathan Gordon commented on 2007-04-07 09:44

is this bug still happening?

Ryan commented on 2007-04-08 04:43

Well, I stopped using rockbox because I was afraid I would brick it but I’m going to try it again. Tonight, actually. I will post results when I change the font.

Joel Wiegman commented on 2007-04-11 18:28

This “data abort” happens infrequently (maybe every 4-6 hours) to my iPod 4G greyscale as well while playing FLAC files. I’m running app version r12645-070306.

Nils Wallménius commented on 2007-07-31 11:17

Some changes have been made to rockbox that should have fixed this, does the crash still happen?

Joel Wiegman commented on 2007-07-31 12:31

I’ve been running build r13599-070608 on my iPod 4G greyscale for a while now, playing FLAC files. It still freezes every 4-6 hours, but I do not get the “Data abort” error anymore.

Ryan commented on 2007-07-31 17:06

I haven’t used Rockbox much at all since I tried it last because I was basically only using it to support other formats and since then I’ve converted those files to MP3. I did try changing the font on a build after the one I tried and it worked fine.

There’s also a white line on the top of the screen in the Sansa SanDisk version.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing