Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Music playback
  • Assigned To No-one
  • Operating System All players
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Nate Rowe - 2008-01-12
Last edited by Jonathan Gordon - 2008-06-15

FS#8449 - Track time not updating during pause fade

I have the fade in/out option enabled on my iPod 4G Color and when I press play or pause the track time does not update on the wps. This only happens during the fade in/out sequence, so sometimes the time (in seconds) will jump ahead 2 seconds to catch up to the current and accurate time into the track.

Closed by  Jonathan Gordon
2008-06-15 11:23
Reason for closing:  Fixed
Additional comments about closing:  

fixed in 17723.

Steve Bavin commented on 2008-03-11 07:24

I think this behaviour is as intended. What do you expect to see?

Nate Rowe commented on 2008-03-11 20:25

I would expect to see the time continue updating, even when the song is fading. This isn’t a super bad bug or even a bug really it’s just something that I noted.

Nate Rowe commented on 2008-03-17 18:36

Actually, I just realized that nothing on the screen updates, the songs quit scrolling and the time at the top of my custom wps stops and then jumps ahead 2 seconds. So basically, while the fade function is happening, the screen doesn’t refresh information.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing