Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category User Interface → Language
  • Assigned To No-one
  • Operating System Archos Recorder
  • Severity Low
  • Priority Very Low
  • Reported Version Version 3.1
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Nermin Hasic - 2009-01-03
Last edited by Frank Gevaerts - 2009-12-17

FS#9753 - No Voice on Archos Recorder 20GB with RB 3.1

When upgrading from version 2.5.1 to the latest Rockbox 3.1, there is no voice available.
I downloaded the corresponding voice file, and installed it along with the 3.1 release for the Archos Recorder.
I even tried to change the display filenames in browser to 200, 400 and so on, but to no avail.
When I downgrade to the 2.5.1 again, all works OK.
one funny thing as a sidenote:
I used to have a daily built from around the 25th May 2008, and this worked, but now, even that won’t do the trick.
Any feedback is greatly appreciated, anyone experiencing the same on other players of the Archos series?
A friend of mine also has a 20 GB Archos V1 recorder, same result on her device.
With sighted help, no messages could be seen during startup, the “voice menus, filenames, directories etc.” option is turned on for all items.

Closed by  Frank Gevaerts
2009-12-17 21:48
Reason for closing:  Out of Date
Additional comments about closing:  

I'm assuming that the size was indeed the problem. Please submit a new report if this still happens with a current release or build

Dominik Wenger commented on 2009-01-03 18:44

Its very likely that the voice is just too big on the archos recoder.
With default setting it has about 1.2 MB free, and the official voice file is 1.26 MB.

Attached are two smaller voice files to test it, built with rbutil.
The third voice file, is built with the buildsystem, perhaps this doesnt suffer from the cut-off string.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing