Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Playlists
  • Assigned To No-one
  • Operating System iAudio X5
  • Severity Low
  • Priority Very Low
  • Reported Version Version 3.1
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by David Woodhouse - 2009-03-26
Last edited by Jonathan Gordon - 2009-05-11

FS#10056 - next track wrong after changing playlist

I change albums by selecting a new .m3u file from the Playlists/ directory.

When I do so, the ‘Next Track’ information doesn’t change – it still lists the next track that was going to play from the previous album, although that is no longer in the playlist and _isn’t_ going to be played next.

I saw this in v3.1 and it persists after I upgraded to 3.2 today.

Closed by  Jonathan Gordon
2009-05-11 06:23
Reason for closing:  Fixed
Admin
Frank Gevaerts commented on 2009-03-27 23:12

I can reproduce this in 3.2. The old next track data is shown until the WPS is fully redrawn (or reloaded?) again (e.g. after going to the quickscreen, or after going to the main menu and back).
It’s also still in r20557, but my build with  FS#9795  applied doesn’t seem to have it.

Justin Hannigan commented on 2009-05-03 22:41

Since  FS#9795  was accepted is this still a problem? I can’t check until later.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing