Rockbox

Tasklist

FS#10155 - Frequency only goes down to 87.9 on Sansa Radio

Attached to Project: Rockbox
Opened by j-lon (kingsinger) - Tuesday, 21 April 2009, 00:10 GMT
Last edited by Thomas Martitz (kugel.) - Tuesday, 21 April 2009, 17:02 GMT
Task Type Bugs
Category FM Tuner
Status Closed
Assigned To No-one
Operating System Sansa e200
Severity Low
Priority Normal
Reported Version Version 3.2
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

At my gym they play the television sound over FM radio. One of the televisions is set to 87.7. My Sansa E250 running RB 3.2 will only tune down to 87.9. Even when I edit my preset file and include an entry with 87.7 in it, the preset comes out as 87.9. Is there anything that can be done about that?

Apologies in advance if I am missing something obvious.

This task depends upon

Closed by  Thomas Martitz (kugel.)
Tuesday, 21 April 2009, 17:02 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  Changing region apparently solved it.
Comment by j-lon (kingsinger) - Tuesday, 21 April 2009, 16:55 GMT
I figured out that changing the region would allow the tuner to go under 87.9. So with luck, I'm good to go.

Loading...