Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Plugins
  • Assigned To No-one
  • Operating System Sansa e200
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Ori Avtalion - 2009-05-15
Last edited by Rafaël Carré - 2009-05-27

FS#10209 - Text viewer doesn't parse UNIX-like newlines

Using latest trunk Sansa e200.

When opening text files with unix-style newlines (just LF. ASCII 0x0A), the newlines will not be displayed.

Using the simulator on my Ubuntu machine, it displays correctly.

I have also tested with a build I compiled myself, and with a daily build from rockbox.org.

Closed by  Rafaël Carré
2009-05-27 10:41
Reason for closing:  Invalid
Yoshihisa Uchida commented on 2009-05-22 10:30

For the latest version, the text viewer is displayed correctly.

eg.
The text is “abcd<LF>efgh<LF>”. Then the text viewer displays as follows.

abcd
efgh

Please teach values of the option of the text viewer.

Ori Avtalion commented on 2009-05-27 10:39

You’re right. I was using Reflow Lines.
This is not a bug.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing