FS#10217 - FLV playback

Attached to Project: Rockbox
Opened by Nic (abeamt) - Tuesday, 19 May 2009, 05:58 GMT
Last edited by Paul Louden (Llorean) - Tuesday, 19 May 2009, 07:01 GMT
Task Type Bugs
Category Video
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Version 3.2
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


Essentially my point is this: FLV is smaller and higher quality than anything else. I just spent the past 2 hours working (quite frustratedly) with converters and codecs to get this St. Vincent video on my e250, only to find out that the sound quality is so terrible I might as well have not bothered. The video isn't great either.

So yeah, it'd be nice to just DL from youtube and put it straight onto my player.
This task depends upon

Closed by  Paul Louden (Llorean)
Tuesday, 19 May 2009, 07:01 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  "Bugs" are for things we claim are working, but aren't. "Patches" are for things you've actually written a patch for.

Neither of these categories is for features to be requested.
Comment by Nic (abeamt) - Tuesday, 19 May 2009, 06:06 GMT
Maybe this should have gone in Patches. Sorry, this is my first task.