Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Patches
  • Category User Interface → Language
  • Assigned To
    rasher
  • Operating System All players
  • Severity Low
  • Priority Very Low
  • Reported Version Version 3.2
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by pashar - 2009-06-09
Last edited by rasher - 2009-06-20

FS#10303 - hebrew translation patch

Updated few strings for hebrew translation

Closed by  rasher
2009-06-20 09:18
Reason for closing:  Duplicate
Additional comments about closing:  

Duplicate of  FS#10300 

There’s an update in  FS#10300  as well - would be nice if you looked at each other’s work to arrive at the best possible translation. Also a word from Tomer Shalev who is our Hebrew maintainer would be nice.

This patch is not ready yet, as does  FS#10300 , as they are not coherent with the existing translation. I will contact the authors and merge both patches.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing