Rockbox

Tasklist

FS#10307 - updated chinese translations

Attached to Project: Rockbox
Opened by harry tu (bookshare) - Tuesday, 09 June 2009, 15:08 GMT
Last edited by Jonas Häggqvist (rasher) - Wednesday, 10 June 2009, 14:45 GMT
Task Type Patches
Category Battery/Charging
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Version 3.2
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

chinese-simp.diff included. Unfortunately, I don't have a build environment now, but chinese-trad's "track skip beep" is "改歌的聲音"
This task depends upon

Closed by  Jonas Häggqvist (rasher)
Wednesday, 10 June 2009, 14:45 GMT
Reason for closing:  Duplicate
Additional comments about closing:  Duplicate of  FS#10310  (with wrong category)
Comment by harry tu (bookshare) - Tuesday, 09 June 2009, 15:09 GMT
please change category to "language"

Loading...