FS#10382 - IPod wont turn on after proper Shut down

Attached to Project: Rockbox
Opened by Oleg Pankov (EMDEELF) - Friday, 26 June 2009, 11:47 GMT
Last edited by Dominik Riebeling (bluebrother) - Friday, 26 June 2009, 18:24 GMT
Task Type Bugs
Category Battery/Charging
Status Closed
Assigned To No-one
Operating System iPod 5G
Severity Low
Priority Normal
Reported Version Version 3.3
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


This is the second time this happened! After I shutted down my IPod 5.5g properly it wont turn on anymore, first time I sent it to Apple and got a new Second time no more warranty so I had to find a solution.
Problem:It seems that Rockbox confuses the IPods Boot Code. The Battery Status is set to low Battery, so it wont turn on because there virtually is no battery.

Solution:To reset the IPod even if its not ON toggle the Hold switch twice. After that press the MENU and CENTER button together for like 6 seconds.

Voila the IPod is back to life again!

Hope it helps
This task depends upon

Closed by  Dominik Riebeling (bluebrother)
Friday, 26 June 2009, 18:24 GMT
Reason for closing:  Later
Additional comments about closing:  known issue, and there is a patch that helps with it. No need to have a separate task open for that. Please search the tracker before adding tasks.
Comment by Torne Wuff (torne) - Friday, 26 June 2009, 15:58 GMT
This is a long-known issue which does not appear to be caused by Rockbox (there are reports of it happening with the standard firmware).  FS#10107  has a patch which for me has removed the problem, though it's not necessarily a proper solution.