Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Playlists
  • Assigned To No-one
  • Operating System Iriver H300 series
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by hoyo - 2009-06-29
Last edited by nls - 2009-07-30

FS#10393 - crash if you delete the dynamic playlist with enabled german language

My daily build: r21529M-090627

try the following steps:

Settings - german language: then poweroff.

Poweron - choose File to play.
If the file is playing push navi (short) go to an other mp3,
push navi (long) –> playlist –> insert as next ….
push navi (short), select a new mp3, push navi short –> “delete dynamic Playlist?” –> push NAVI (yes)
–> Player stops working. –>reset

with the english language it seems to work correct, also if you switch the language and do no powerdown.
If you boot with enabled german language the error occurs in 9 of 10 cases.

Closed by  nls
2009-07-30 15:45
Reason for closing:  Duplicate
Additional comments about closing:  

duplicate of fs#9842

Hi,
this looks like a duplicate of  FS#9842 :
http://www.rockbox.org/tracker/task/9842

hoyo commented on 2009-06-30 22:38

it could be… i don’t know the interna … but normaly the translation has nothing to do with the function in the background, isn’t it?

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing