Rockbox

Tasklist

FS#1043 - Playing MP3Pro still skips

Attached to Project: Rockbox
Opened by Anonymous Submitter - Friday, 07 March 2003, 22:47 GMT
Last edited by Linus Nielsen Feltzing (linusnielsen) - Saturday, 13 March 2004, 21:48 GMT
Task Type Bugs
Category Music playback
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

The skips in MP3Pro files is still present, always at the
same time in the same song.
Sometime also normal mp3 skips (but it's a different
skip form the mp3Pro one... it is really shorter, the
mp3Pro skips last at least 1 second)
This task depends upon

Closed by  Linus Nielsen Feltzing (linusnielsen)
Saturday, 13 March 2004, 21:48 GMT
Reason for closing:  
Additional comments about closing:  Logged In: YES
user_id=259137

No reply for over a year. I'm closing this one.
Comment by Anonymous Submitter - Saturday, 15 March 2003, 01:09 GMT

THE MAS IS ONLY DESIGNED TO PLAY MP3, NOT
MP3PRO.
Comment by Anonymous Submitter - Friday, 02 May 2003, 18:44 GMT

Hi guys,

I found the way to make mp3pro palyable without skips:
just use VBRFix on the MP3Pro file.
Lenght still remains wrong (but it is shorter)
Comment by Anonymous Submitter - Saturday, 10 May 2003, 07:24 GMT

What a stupid answer ! A way to play correctly mp3pro files
(even without the mp3pro improvement) is GREAT for
Archos ! Thank you anonymous !!!
Comment by Linus Nielsen Feltzing (linusnielsen) - Monday, 01 March 2004, 12:01 GMT

So, did VBRFix cure the problem for you?
Comment by Linus Nielsen Feltzing (linusnielsen) - Saturday, 13 March 2004, 21:48 GMT

No reply for over a year. I'm closing this one.

Loading...