FS#10454 - microSD card not seen after booting

Attached to Project: Rockbox
Opened by Stefan Waldmann (Rockfan) - Monday, 20 July 2009, 10:15 GMT
Last edited by Frank Gevaerts (fg) - Monday, 20 July 2009, 13:49 GMT
Task Type Bugs
Category Operating System/Drivers
Status Closed
Assigned To No-one
Operating System Sansa e200
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


rockbox-sansae200_r21964 - rockbox-sansae200_r21979

Rockbox doesn't detect a present microSD card after boot. You have to eject and reinsert it to get it recognized.

(...sorry for bad English)

Greetings ...
This task depends upon

Closed by  Frank Gevaerts (fg)
Monday, 20 July 2009, 13:49 GMT
Reason for closing:  Fixed
Additional comments about closing:  Fixed in r21981
Comment by Akio Idehara (idak) - Monday, 20 July 2009, 12:02 GMT
I think that r21933 commit is the cause.