Rockbox

Tasklist

FS#1048 - Bad Playlist Crash

Attached to Project: Rockbox
Opened by Anonymous Submitter - Saturday, 08 March 2003, 13:44 GMT
Last edited by Hardeep Sidhu (hardeeps) - Sunday, 21 March 2004, 23:36 GMT
Task Type Bugs
Category Playlists
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

This is kind of silly, but I made a playlist, then moved the directory of all the files, and when I played the playlist the jukebox just hung. I had resume on, so when I turned the unit off and on it would load up hung. Eventually I managed to break out, but I suppose there should be some kind of protection against stupidity like this.

reichd@stuy.edu
This task depends upon

Closed by  Hardeep Sidhu (hardeeps)
Sunday, 21 March 2004, 23:36 GMT
Reason for closing:  
Additional comments about closing:  Logged In: YES
user_id=599301

No response in almost a year. I've been unable to reproduce
problem with latest build.
Comment by Linus Nielsen Feltzing (linusnielsen) - Sunday, 13 April 2003, 22:48 GMT

Does this still happen to you with the latest daily build?
Comment by Hardeep Sidhu (hardeeps) - Sunday, 21 March 2004, 23:36 GMT

No response in almost a year. I've been unable to reproduce
problem with latest build.

Loading...