Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Patches
  • Category Playlists
  • Assigned To No-one
  • Operating System All players
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by tuma - 2009-08-01
Last edited by bertrik - 2010-09-26

FS#10482 - Warn about erasing dynamic playlist when loading bookmark

A bugfix.

Closed by  bertrik
2010-09-26 21:13
Reason for closing:  Accepted
Additional comments about closing:  

Committed as SVN r28176, thanks.

tuma commented on 2009-09-14 08:07

please apply this or give a reason for rejecting this simple but obviously useful patch. not too many lines to inspect in this patch.. :P

Please explain what the problem is, and why it is a bug.
Please explain how your patch fixes the problem.

Just stating “A bugfix” doesn’t help to get this applied.

tuma commented on 2010-08-05 15:48

The problem scenario: You have made a new (dynamic, not saved) playlist. You go to Recent bookmarks and load a bookmark of another list/folder. Your dynamic playlist is lost.
Fix: Add warning query before erasing dynamic playlist before the bookmark is loaded.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing