Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Plugins
  • Assigned To No-one
  • Operating System All players
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by idak - 2009-08-07
Last edited by kugel. - 2009-08-07

FS#10493 - pictureflow can't play music if no music is played before.

pictureflow can’t play music if no music is played before.

o how to reproduce
(1) power on without “Resume Playback” in “Start Screen” (2) execute pictureflow
(3) select music in pictureflow

o expected result
pictureflow play music

o actual result
pictureflow don’t play music

– I think initialization for playing music is needed in PF
if music is not played before.

Closed by  kugel.
2009-08-07 22:49
Reason for closing:  Not a Bug
Additional comments about closing:  

According to the task creator.

Works for me.

idak commented on 2009-08-07 22:47

Sorry… This is my misunderstanding.
(Simply music file is renamed)
So please close this task.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing