Rockbox

Tasklist

FS#10547 - html manuals obfuscated

Attached to Project: Rockbox
Opened by iwishtonotrevealmyname (mmmmna) - Wednesday, 19 August 2009, 05:57 GMT
Last edited by Jonathan Gordon (jdgordon) - Wednesday, 19 August 2009, 06:04 GMT
Task Type Bugs
Category Manual
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Version 3.3
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

HTML manuals, when downloaded, extracted and opened, have many files in the root folder, including dot html files. Which file should I open? More, taking the example from Firefox saving webpages locally, an obvious structure presents itself: one folder, one html file, you can't select the wrong html file. Subsequent html files and images are in the folder, and Firefox recodes the website to match the new local structure.

While possibly these html manuals are straight copies of a websites normal structure, this structure confuses more users than webmasters (qty users who download html manuals and get confused > qty webmasters who are saving conversion time to make these html manuals), unfortunate to make more work, but reality sets this.
This task depends upon

Closed by  Jonathan Gordon (jdgordon)
Wednesday, 19 August 2009, 06:04 GMT
Reason for closing:  Not a Bug
Comment by Jonathan Gordon (jdgordon) - Wednesday, 19 August 2009, 06:04 GMT
rockbox-build.html is the start page... you really should use the pdf though

Loading...