Rockbox

Tasklist

FS#10560 - Changed list view

Attached to Project: Rockbox
Opened by Stefan Waldmann (Rockfan) - Monday, 24 August 2009, 07:44 GMT
Last edited by Thomas Martitz (kugel.) - Monday, 24 August 2009, 17:50 GMT
Task Type Bugs
Category User Interface
Status Closed
Assigned To No-one
Operating System Sansa e200
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

::

build r22489

Really don't know if this is intended. List view has changed - have a look at the attached files, please.

::
This task depends upon

Closed by  Thomas Martitz (kugel.)
Monday, 24 August 2009, 17:50 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  The problem fixed in r22499 made the scrollbar fall back to off. Setting it again to something else worked.
Comment by Thomas Martitz (kugel.) - Monday, 24 August 2009, 12:35 GMT
It looks like you happened to change the scrollbar to be on the right side.
Comment by Stefan Waldmann (Rockfan) - Monday, 24 August 2009, 17:23 GMT
::

No, I didn't. It's the same view on two Sansas. Too bad I don't know when these changes happened ...

::
Comment by Thomas Martitz (kugel.) - Monday, 24 August 2009, 17:28 GMT
I think you got the problem I fixed in r22499. The settings values for the scrollback changed, so scrollbar: on led to scrollbar: off (and then you get what your pictures show).

It shouldn't do that anymore if it finds an invalid value, but as it leaves the setting unchanged now it may not help for you. Please go to the scrollbar settings, set it to left or right, and update your theme accordingly, preferrably by using the "Save Theme Settings" under "Manage Settings".
Comment by Stefan Waldmann (Rockfan) - Monday, 24 August 2009, 17:49 GMT
::

Thanks, that worked - scrollbar was set to "Off". Oh and "Scroll Bar Width" is not yet translated (at least for german).

::

Loading...