Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category User Interface
  • Assigned To No-one
  • Operating System Sansa e200
  • Severity Low
  • Priority Very Low
  • Reported Version Version 3.3
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Dorian - 2009-09-01
Last edited by Thomas Martitz - 2009-09-14

FS#10580 - Fuze v1: Backlight and wheelbacklight flick with some plugins.

Hi all!

My Rockbox version is r22595-090901 on Fuze v1 FW V01.02.26F

When I start some plugins (it’s very “visible” with doom), backlights flicks…

With all setting reset by default, it flick.

When I turn “Backlight on hold” ON (or “Normal”), the problem is solved.

So I suppose there is a link when you are in “plugin mode” (wich is maybe egal to a “hold” state) and the “Backlight on hold” option (this could explain why the player try desperately to pass in “hold mode” and so, cut backlight and wheel light).

Goodluck devs! ;)

Closed by  Thomas Martitz
2009-09-14 15:33
Reason for closing:  Fixed
Additional comments about closing:  

Should be fixed in 22658.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing