Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Manual
  • Assigned To
    tomers
  • Operating System All players
  • Severity Low
  • Priority Very Low
  • Reported Version Release 3.4
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by tomers - 2009-10-05
Last edited by tomers - 2009-12-08

FS#10652 - Manual: Can't use nopt inside btnmap

I don’t manage to use the \nopt directive inside a btnmap. Atatched is a patch which has such use of \nopt.

Use to following command to compile the H10 manual that produces this error:
rm -rf build_doc/ && mkdir build_doc && cd build_doc && printf “14\nm\n” | ../tools/configure && make manual ;cd ..

Closed by  tomers
2009-12-08 21:01
Reason for closing:  Not a Bug
Additional comments about closing:  

Proper positioning of these directive solves the issue.
Changes applied in r23902.
Thanks, mc2739.

I do not think this is a bug, just a problem with the placement of the nopt.

I believe that the file I have attached does the same thing that you were trying to accomplish without causing the build failure on the H10 manual.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing