Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Music playback
  • Assigned To No-one
  • Operating System iPod Nano 2G
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by obzen - 2009-10-18
Last edited by TheSeven - 2010-02-21

FS#10685 - clipping sounds in playback, after installing the latest build

The changed cpu frequency probably caused this, because when i install the old build, the problem goes away.

“Revision 23237”

The notes on cpu clock change: http://svn.rockbox.org/viewvc.cgi?view=rev;revision=23237

Closed by  TheSeven
2010-02-21 12:18
Reason for closing:  Fixed
Additional comments about closing:  

Probably fixed ages ago, no response from the reporter.

obzen commented on 2009-10-21 00:36

It seems to be fixed with the latest build, thanks. You can delete this thread.

obzen commented on 2009-10-21 00:55

Oops, false. It is still there. Sorry. Gotta be fixed yet.

What exactly do you mean by clipping sounds? Occasional ticking noise?
This could possibly have been fixed in r23324, is it still there with a current build?

Is this just/specifically iPod Nano 2G, or the original iPod Nano (which is the player type that this task has been set to)

Assuming that this was fixed in the meantime. I haven’t heard anything about audio issues (without undervoltung/cpu scaling) since several weeks. Please reply if this is still happening for you.

Can this be closed now? There was no further response since 3 weeks now.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing