Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category User Interface
  • Assigned To No-one
  • Operating System All players
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Teruaki Kawashima - 2009-10-24
Last edited by Jonathan Gordon - 2009-12-22

FS#10716 - up/down is reversed in quickscreen

I set brightness setting to both top and bottom item of quickscreen.
In setting menu, pressing up button increases brightness and pressing down button decreases brightness.
but in the quick screen, it is reversed. i.e. pressing up button decreases brightness and pressing down button increases brightness.

EDIT: I’m using Gigabeat X, r23328.

Closed by  Jonathan Gordon
2009-12-22 06:11
Reason for closing:  Not a Bug
Additional comments about closing:  

up/down/prev/next is arbitrary in the quickscreen.. if you dont like the positions put settings which dont actually have a prev/next value

Thomas Martitz commented on 2009-10-24 17:55

I don't think this is a bug. If you use a scrollwheel target you'll notice that it's correct.

button targets and scrollwheel have inverted directions in these menus. I don't think quickscreen should be concerned with that.

Teruaki Kawashima commented on 2009-12-13 13:37

in my opinion, pressing up to decrease value and pressing down to increase value is not intuitive and not consistent with ohter screens in rockbox.
e.g. in WPS, pressing up increases the volume and pressing down decreases the volume.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing