Rockbox

Tasklist

FS#1072 - HD pause while playing 320 kbps songs

Attached to Project: Rockbox
Opened by Anonymous Submitter - Monday, 10 March 2003, 22:40 GMT
Last edited by Linus Nielsen Feltzing (linusnielsen) - Saturday, 13 March 2004, 21:44 GMT
Task Type Bugs
Category Music playback
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version Release 1.4
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

Problem is on Archos 6000 with 40Gb upgraded drive.
Rockbox 1.4. Occasionally, red LED goes on and song
stops for about 3-5 seconds, seemingly to access the
HD. It restarts from where the pause left off. This
happens most often with 320 kbps encoded files.

Thanks.

Jeffrey C. Robbins
jrobbins@mandklaw.com
This task depends upon

Closed by  Linus Nielsen Feltzing (linusnielsen)
Saturday, 13 March 2004, 21:44 GMT
Reason for closing:  
Additional comments about closing:  Logged In: YES
user_id=259137

No response for almost a year. I'm closing this one.
Comment by Linus Nielsen Feltzing (linusnielsen) - Monday, 10 March 2003, 23:15 GMT

Please try the latest daily build and see if the problem is
still there.
Comment by Jason Tye (tracktheripper) - Tuesday, 11 March 2003, 20:52 GMT

I have a Jukebox Recorder 10 and it plays 320kb/s file
flawlessly. Do you have an early Jukebox 6000? These had
trouble playing 320kb/s files due to hardware limitations.

If the problem pursuits with the latest bleeding edge, try
resizing your MP3s to 192kbs or 160kbs.

320kb/s put a huge strain on the small 2Mb buffer on the
Players since the buffer is struggling to keep up with the
large amount of data being streamed from the hard drive.
Comment by Linus Nielsen Feltzing (linusnielsen) - Sunday, 13 April 2003, 22:27 GMT

The latest daily build should not have this problem. Does it
still pause for you?
Comment by Linus Nielsen Feltzing (linusnielsen) - Saturday, 13 March 2004, 21:44 GMT

No response for almost a year. I'm closing this one.

Loading...