Rockbox

  • Status Closed
  • Percent Complete
    0%
  • Task Type Bugs
  • Category Music playback
  • Assigned To No-one
  • Operating System
  • Severity Low
  • Priority Very Low
  • Reported Version Release 1.4
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Anonymous Submitter - 2003-03-10
Last edited by linusnielsen - 2004-03-13

FS#1072 - HD pause while playing 320 kbps songs

Problem is on Archos 6000 with 40Gb upgraded drive.
Rockbox 1.4. Occasionally, red LED goes on and song
stops for about 3-5 seconds, seemingly to access the
HD. It restarts from where the pause left off. This
happens most often with 320 kbps encoded files.

Thanks.

Jeffrey C. Robbins
jrobbins@mandklaw.com

Closed by  linusnielsen
2004-03-13 21:44
Reason for closing:  
Additional comments about closing:  

Logged In: YES
user_id=259137

No response for almost a year. I'm closing this one.

Project Manager

Please try the latest daily build and see if the problem is
still there.

I have a Jukebox Recorder 10 and it plays 320kb/s file
flawlessly. Do you have an early Jukebox 6000? These had
trouble playing 320kb/s files due to hardware limitations.

If the problem pursuits with the latest bleeding edge, try
resizing your MP3s to 192kbs or 160kbs.

320kb/s put a huge strain on the small 2Mb buffer on the
Players since the buffer is struggling to keep up with the
large amount of data being streamed from the hard drive.

Project Manager

The latest daily build should not have this problem. Does it
still pause for you?

Project Manager

No response for almost a year. I’m closing this one.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing