Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Plugins
  • Assigned To No-one
  • Operating System All players
  • Severity Low
  • Priority Very Low
  • Reported Version Release 3.4
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by BOBdotEXE - 2009-10-29
Last edited by pamaury - 2010-01-20

FS#10738 - Disktidy and portable apps

if my player contains any software from portableapps.com
DiskTidy will crash while inside the folder

Closed by  pamaury
2010-01-20 21:37
Reason for closing:  Fixed
Additional comments about closing:  

Normally fixed by r24300.

Sorry I meant to put in under 'plugins'

Can you provide more details, such as which device you are using and which version of Rockbox you are using.

Have you run any file system check (chkdsk, fsck)?

I'm using the current build (sansa fuze) but it's been happening since 3.4 (first version i used [2 weeks ago])
and before, I had a file on my fuze's internal drive, it gave an error; ran check disk; (-r and -f)
came up clean deleted the folder, program run fine,
got a new portable app (assault cube) and put it on a brand-new sandisk 8GB microSD
program crashed, within the folder.
But it doesn't mind VLC(portable) though….
strange…

nls commented on 2009-12-04 22:28

I would guess thsi is caused by either very long paths or a very deep dir structure, how long are the paths and how deep are the dirs?

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing