Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 104 Deprecated: The each() function is deprecated. This message will be suppressed on further calls in /sites/rockbox.org/flyspray/adodb/adodb.inc.php on line 845 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.user.php on line 111 FS#10840 : statusbar not updating in database and file view

Rockbox

Tasklist

FS#10840 - statusbar not updating in database and file view

Attached to Project: Rockbox
Opened by Robert Kukla (roolku) - Wednesday, 09 December 2009, 16:30 GMT
Last edited by Jonathan Gordon (jdgordon) - Friday, 18 December 2009, 06:58 GMT
Task Type Bugs
Category User Interface
Status Closed
Assigned To Jonathan Gordon (jdgordon)
Operating System Gigabeat F/X
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

r23909 - setting "status bar": top

the space is reserved, but contains whatever was there before entering the file/database view
This task depends upon

Closed by  Jonathan Gordon (jdgordon)
Friday, 18 December 2009, 06:58 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  add more info or reopen if its still an issue
Comment by Jonathan Gordon (jdgordon) - Wednesday, 09 December 2009, 17:37 GMT
you shouldnt need to fiddle with the bar settings at all to fix it.. ill have a look
Comment by Jonathan Gordon (jdgordon) - Tuesday, 15 December 2009, 01:00 GMT
can you add more information? I havnt seen any other reports of this, and havnt seen this myself at all...

Loading...