Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Drivers
  • Assigned To No-one
  • Operating System iPod Nano 2G
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by cetheph - 2009-12-16
Last edited by TheSeven - 2010-02-10

FS#10857 - Can't browse directories with an ipod nano 2G

I have installed recently the rockbox firmeware r24024 on my ipod nano 2 gen and I encounter the following problem :
When I try to navigate through the directories, for instance in the file browser, the directories refuse to open, and so nothing happens. An icon at the top on the right highlights, but i can’t go in the directories.
This problem seems to happens when I want to browse themes, or games or apps, as if rockbox can’t access to the files in the ipod.
I manage sometimes to go in the games for instance, and when i try to launch one, i have a message that Rockbox “can’t open /.rockbox/rocks/games/game.rock
So, what can I do?

Closed by  TheSeven
2010-02-10 21:27
Reason for closing:  Duplicate
Additional comments about closing:  

Duplicate of  FS#10775 

I’d like to confirm that on a nano 2g (8gb)! I have tried several other builds, but can’t get rockbox to open directories.
currently running r24085 with the same problem.

liar commented on 2009-12-21 15:04

see my patch in  FS#10775 

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing