Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Bootloader
  • Assigned To No-one
  • Operating System iPod Nano 2G
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by pizzaboy192 - 2009-12-26
Last edited by TheSeven - 2010-10-10

FS#10876 - Low battery makes it forget everything.

Upon installing, the iPod will run great with RockBox, until the battery ends up running low. upon rebooting the iPod, it will flash the “Low battery” image, then reboot again, giving me the dreaded “Please restore your iPod” screen, leaving me with a completely empty, unformatted iPod.

Closed by  TheSeven
2010-10-10 20:42
Reason for closing:  Fixed
Additional comments about closing:  

The low battery shutoff level has been adjusted to prevent these situations. Also, the player crashing doesn't seem to cause wiped flashes any more.

jch commented on 2010-01-06 20:38

I believe that this is a duplicate of  FS#10846 .

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing