Rockbox

Tasklist

FS#10884 - bmark files contains only zeros

Attached to Project: Rockbox
Opened by Jan Cerny (3l3nril) - Thursday, 31 December 2009, 19:20 GMT
Last edited by Robert Kukla (roolku) - Monday, 04 January 2010, 15:07 GMT
Task Type Bugs
Category ID3 / meta data
Status Closed
Assigned To No-one
Operating System Sansa c200
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Version: r24120-091228

When I select "Bookmark" option from "Context Menu" and then "Create bookmark" it takes about 10 seconds to create (attached) bmark file. This bookmark can be opened from "Recent Bookmarks" in main menu but not from bmark file which comtains only zeros.
I can reproduce this every time I try to create bookmark.
This task depends upon

Closed by  Robert Kukla (roolku)
Monday, 04 January 2010, 15:07 GMT
Reason for closing:  Not a Bug
Comment by Jan Cerny (3l3nril) - Thursday, 31 December 2009, 19:32 GMT
It seems my memory card was almost full, I've deleted some data and it works fine now.

Loading...