Rockbox

Tasklist

FS#1091 - Jukebox refuses to start up

Attached to Project: Rockbox
Opened by Anonymous Submitter - Thursday, 13 March 2003, 16:31 GMT
Last edited by Daniel Stenberg (bagder) - Friday, 05 December 2003, 09:27 GMT
Task Type Bugs
Category
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

I installed the latest version of Rockbox a few weeks
ago on my Archos Jukebox Recorder 20 with firmware
1.28. Everything was working fine for about a week,
and then suddenly, the system died.

When I turn on the Jukebox, I get the familiar screen
with the OS version (1.28) and the series of unfilled
boxes in a horizontal line across the screen. Normally,
two boxes fill up, then four, then all of the boxes
rapidly, and the Jukebox starts up in a few seconds
time. Now, only two boxes fill up, then three, and then
the entire system hangs. If you leave it on long
enough, you get an error message filled with gibberish
and code.

Help! What can I do?

I tried hooking up the Jukebox to my computer so I
could remove the Rockbox software, but as soon as I
hook up the USB cable, the computer crashes...and if
I hook it before I boot up the PC, Windows refuses to
boot.

Please help!

--Adam
desperatethespian@nyc.rr.com
This task depends upon

Closed by  Daniel Stenberg (bagder)
Friday, 05 December 2003, 09:27 GMT
Reason for closing:  Rejected
Comment by Jason Tye (tracktheripper) - Thursday, 13 March 2003, 21:30 GMT

This is probably a hardware failure as its actually the ROM
version of the Archos firmware that boots up the system and
looks for the ajbrec.ajz file (be it Rockbox or the Archos
firmware).

Try contacting Archos about it.
Comment by Björn Stenberg (zagor) - Thursday, 20 March 2003, 16:22 GMT

This is not a Rockbox problem, since Rockbox does not handle the USB
connection.
Comment by Anonymous Submitter - Friday, 27 June 2003, 02:23 GMT

Ok, same thing happened to me. The problem isn't the firmware,
its your hardrive. Sometimes the hardrive the jukebox can freeze
if you jar it or hit it once. So to fix this problem you must tell the
jukebox to start, by hitting the on key, then shake like hell until it
starts up.
Hope this works for you,
Kevin
Comment by Anonymous Submitter - Friday, 27 June 2003, 02:23 GMT

Ok, same thing happened to me. The problem isn't the firmware,
its your hardrive. Sometimes the hardrive the jukebox can freeze
if you jar it or hit it once. So to fix this problem you must tell the
jukebox to start, by hitting the on key, then shake like hell until it
starts up.
Hope this works for you,
Kevin

Loading...