Rockbox

Tasklist

FS#10918 - Long Recordings cause Rockbox to shut off without saving

Attached to Project: Rockbox
Opened by Ed Mittelstedt (bugladen) - Monday, 18 January 2010, 12:16 GMT
Last edited by Alex Parker (BigBambi) - Tuesday, 19 January 2010, 18:53 GMT
Task Type Bugs
Category Recording
Status Closed
Assigned To No-one
Operating System Sansa e200
Severity Low
Priority Normal
Reported Version Release 3.4
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

I live in a haunted house. I attempted twice over the weekend to leave the sansa on overnight to record any EVPs that occur while I sleep. Upon awakening, I discovered that the sansa had shut itself off sometime during the night without saving the existing recording.

Friday evening I did manage to record an empty house for 1hr 53min. However, it seems longer recordings cause the above behavior.
This task depends upon

Closed by  Alex Parker (BigBambi)
Tuesday, 19 January 2010, 18:53 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  There are no ghosts in this machine!
Comment by Ed Mittelstedt (bugladen) - Tuesday, 19 January 2010, 13:50 GMT
Turns out this was a space issue. With 8gb, I didn't realize I was out of space. I made a successful recording last night. You can close.

Loading...