Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category User Interface
  • Assigned To No-one
  • Operating System iPod 1G/2G
  • Severity Low
  • Priority Very Low
  • Reported Version Release 3.4
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by AHadley - 2010-01-25
Last edited by Buschel - 2010-02-20

FS#10934 - Two fingers on clickwheel causes list to jump to top / bottom

Not necessarily a bug, and even if it is it may be useful to leave in place.

Operating the clickwheel with two fingers causes the list to jump to top or bottom.

When at the top of a list, using one finger at the top and one at the bottom of the wheel and turning anticlockwise jumps to the bottom.

when at the bottom of a list, turning clockwise jumps to the top.

Closed by  Buschel
2010-02-20 09:20
Reason for closing:  Not a Bug
Additional comments about closing:  

Using a scrollwheel this way will result in recognizing a very high rotation rate. This is not a bug.

It seems the normal behaviour of devices with a click-wheel, isn’t it?

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing