Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Music playback
  • Assigned To No-one
  • Operating System iPod 5G
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by sadur - 2010-02-20
Last edited by kugel. - 2010-03-01

FS#11041 - Playback skips songs abruptly

After updating to the daily-build on last thursday my player (iPod 5.5G 80GB) started to skip some songs before reaching the end of file. After trying the last build it still does the same. I’ve switched back to version 3.5 and plays normally.

Closed by  kugel.
2010-03-01 17:12
Reason for closing:  Out of Date
Additional comments about closing:  

See comments

I suspect it’s caused by http://svn.rockbox.org/viewvc.cgi?view=rev;revision=24755. Have you files where you can reproduce it? Can you check that very revision?

sadur commented on 2010-02-20 15:54

I’ll try after recompiling arm-elf-gcc … I lost it after cleaning up and reinstalling my whole system.

sadur commented on 2010-02-26 10:11

Sorry about the delay, on last days I haven’t had to many time to test.
On last Saturday I tried the revision you commented and it worked well. I tried the inmediately next revisions and it worked too. I went back to try the current version during last Saturday (around r24790, I don’t remember exactly) and it failed.
Now I’ve tested with the current revision (r24923) and I have not been able to reproduce it.
I’m confused.

sadur commented on 2010-03-01 16:37

With the latest builds I haven’t been able to reproduce it. I suppose this bug can be closed.

Me neither. Remember to request reopening if it ever happens again :)

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing