Rockbox

Tasklist

FS#11069 - Bubbles: Highscores saved with wrong level number

Attached to Project: Rockbox
Opened by Tomer Shalev (tomers) - Monday, 01 March 2010, 14:33 GMT
Last edited by Tomer Shalev (tomers) - Tuesday, 02 March 2010, 05:43 GMT
Task Type Bugs
Category Plugins
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

When setting a new highscore in Bubbles, following game over in level N, the level which is recorded is N-1. It should be level N instead.
This task depends upon

Closed by  Tomer Shalev (tomers)
Tuesday, 02 March 2010, 05:43 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  kugel: "Highscores show the highest score you managed to achieve and the corresponding level. If you die in level N, then the highest level you managed is N-1."
Comment by Thomas Martitz (kugel.) - Monday, 01 March 2010, 16:12 GMT
Is that wrong? Highscores show the highest score you managed to achieve and the corresponding level. If you die in level N, then the highest level you managed is N-1.

Loading...