Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Music playback
  • Assigned To
    Uchida
  • Operating System All players
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Blue_Dude - 2010-03-05
Last edited by Uchida - 2010-03-22

FS#11077 - WAV file playback does not resume

WAV files do not resume from “Resume Playback” or from bookmarks. Instead, they start from the beginning. This is a recent bug, I suspect dating from the wav codec update a couple of weeks ago. Current build is r25028.

Closed by  Uchida
2010-03-22 10:05
Reason for closing:  Accepted
Additional comments about closing:  

patch commited.

The ploblem was confirmed. And this has been happened not only WAV but also other codecs.
How in your player? (wav only?)

comment add — The cause of this problem turned out.
However, please wait for a while to resume wav codec to all wave formats normally. (PCM is easy but ADPCM is difficult).

I upload this bug’s patch.
Please confirm it.

sync r25161

This patch appears to correct the problem. It also appears to fix all related codecs. I’d commit this. Thanks!

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing