Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Codecs
  • Assigned To No-one
  • Operating System iPod 5G
  • Severity Low
  • Priority Very Low
  • Reported Version Release 3.4
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by reddevil123 - 2010-03-07
Last edited by Buschel - 2011-07-27

FS#11083 - WAV problem with new Rockbox build & video iPod 60/80GB

Dear all,
I just upgraded to Rockbox 3.5.1 from 3.4 on my 80GB Video iPod. Initially, I had a problem with the Rockbox utility as it had the 64MB file….fortunately, one of the developers put up a 32MB version which worked (or so I thought).

MP3 and FLAC files play absolutely fine….however, WAV files do not - I just here a bit of hiss and that’s about it.

Would greatly appreciate any solutions.

Oh, by the way, I installed v3.5.1 on my older 3G iPod (40GB black and white screen) using the Rockbox utility software - no problems whatsoever with any music file.

Closed by  Buschel
2011-07-27 18:12
Reason for closing:  Rejected
Additional comments about closing:  

No further details given. We cannot work on this issue.

Try a current build. Several changes have been committed since 3.5.1.

I’m not sure if it’s related to the build. He says everything is fine with 3.5.1 on another ipod.
@Jay : Could you upload the problematic wav file ?

It is performed just like other codecs though I am confirming the operation by using iPod 5G 60GB when the wav codec is corrected.
But I might be adding the problem to generate the noise at my corrections.
Please, your wave file upload.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing