Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Rbutil
  • Assigned To No-one
  • Operating System iriver H10
  • Severity Low
  • Priority Very Low
  • Reported Version Release 3.4
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by menachem shapiro - 2010-03-08
Last edited by Dominik Riebeling - 2010-03-15

FS#11086 - Rockbox Utility does not install Rockbox firmware on iRiver H10 20GB

Using the latest rockbox utility (1.2.5) on Windows Vista. I installed the latest stable version (3.5.1)

I ran the complete install on two iRiver H10 20GB players that never had rockbox installed before.

The Complete install claimed it finished successfully, but the Rockbox firmware was never copied into the System Folder on the player.

This failure happened on both players.

The old firmware was renamed to OF.mi4, but there was no file named H10_20GC.mi4 copied over to the player

I worked around the problem by downloading the H10_20GC.mi4 from the link found in the manual and installing it manually.

Closed by  Dominik Riebeling
2010-03-15 21:22
Reason for closing:  Fixed

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing