Warning: Undefined array key "useheading" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 1099 Warning: Undefined array key "target" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 557 Warning: Trying to access array offset on value of type null in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 557 FS#11100 : Bug in statusbar handling on targets with LCD remote

Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category User Interface
  • Assigned To No-one
  • Operating System All players
  • Severity Low
  • Priority Very Low
  • Reported Version Release 3.4
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by BigBambi - 2010-03-13
Last edited by jdgordon - 2010-03-13

FS#11100 - Bug in statusbar handling on targets with LCD remote

If a target has a LCD remote and the WPS contains %wd and the RWPS %we (as could be quite common given the small size of the remote LCD) then the statusbar is shown on the WPS anyway. It sometimes goes off on pressing a button, but comes back on the next button press. It is shown correctly (and permanently) on the RWPS.

See discussion starting here: http://www.rockbox.org/irc/log-20100313#12:32:37 (Initially about the FMS patch, but then becomes general).

Closed by  jdgordon
2010-03-13 22:26
Reason for closing:  Fixed
Additional comments about closing:   Warning: Undefined array key "typography" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parserutils.php on line 371 Warning: Undefined array key "camelcase" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parserutils.php on line 407

in r25159

Warning: Undefined array key "useheading" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 1099 Warning: Undefined array key "target" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 557 Warning: Trying to access array offset on value of type null in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 557

I've experienced this issue too with the zezayer wps on h100. It's pretty easy to reproduce in the sim (just select the zezayer theme and play something). See http://www.rockbox.org/irc/log-20100304#23:42:23

It was caused by r25038.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing