Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 104 Deprecated: The each() function is deprecated. This message will be suppressed on further calls in /sites/rockbox.org/flyspray/adodb/adodb.inc.php on line 845 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.user.php on line 111 FS#11113 : Splash Screens are Sysfont instead of Userfont

Rockbox

Tasklist

FS#11113 - Splash Screens are Sysfont instead of Userfont

Attached to Project: Rockbox
Opened by Hayden Pearce (St.) - Tuesday, 16 March 2010, 07:04 GMT
Last edited by Jonathan Gordon (jdgordon) - Thursday, 18 March 2010, 10:09 GMT
Task Type Bugs
Category User Interface
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

r25139

Splash Screens:

Shutting Down
Scanning Disk
Plugin Returned Error
all the Database init stuff
probably quite a few more

Are all displayed in sysfont instead of userfont.
This task depends upon

Closed by  Jonathan Gordon (jdgordon)
Thursday, 18 March 2010, 10:09 GMT
Reason for closing:  Not a Bug
Comment by Rosso Maltese (asettico) - Tuesday, 16 March 2010, 13:49 GMT
I think also some information screen in the debug menu.
Now I can't recall which ones, but I'm sure about battery charge and playback buffer.

Loading...