Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Patches
  • Category User Interface → Simulator
  • Assigned To No-one
  • Operating System iPod 5G
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Akio Idehara - 2010-03-22
Last edited by Frank Gevaerts - 2012-04-13

FS#11136 - Fix segfault when committing database

When committing large database (in initialize state),
segfault occurs in splash screen.
This patch fixes this issue.

Closed by  Frank Gevaerts
2012-04-13 14:24
Reason for closing:  Out of Date
Dave Hooper commented on 2010-04-03 09:02

It’s not clear to me why this would only affect the simulator, and not the target itself? Is this only for ipod 5g or really all devices (or simulators..)?

Akio Idehara commented on 2010-04-03 10:49

I think this problem is not only for the ipod5 simulator.
But I don’t see this problem on real target (ipod5 and sansa e200).
I think the cause is that committing tagbase a lot file is too slow
and drawing splash screen (and initialize skin) is too fast (I use Intel Core-i7).
# committing tagbase a few file can’t see.

Akio Idehara commented on 2012-04-13 14:08

I cannot reproduce this.
So please close this task.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing