Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 104 Deprecated: The each() function is deprecated. This message will be suppressed on further calls in /sites/rockbox.org/flyspray/adodb/adodb.inc.php on line 845 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.user.php on line 111 FS#11225 : Sansa e200V2 simulator ALT+F4 fails

Rockbox

Tasklist

FS#11225 - Sansa e200V2 simulator ALT+F4 fails

Attached to Project: Rockbox
Opened by Chris Jordan (chrisjj) - Wednesday, 28 April 2010, 01:23 GMT
Last edited by Dominik Riebeling (bluebrother) - Sunday, 05 June 2011, 10:43 GMT
Task Type Bugs
Category Simulator
Status Closed
Assigned To No-one
Operating System Sansa e200
Severity Low
Priority Normal
Reported Version Release 3.4
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

> # What behaviour you are seeing
No effect

> # What behaviour you expected
Windows close (expected because the title bar menu shows ALT+F4 for Close)

> # How to reproduce the bug
On OS: Win XP SP2
1 Launch Sansa e200V2 simulator (here, from http://rasher.dk/rockbox/simulator/)
2 Press ALT+F4

# The SVN revision/release you are using
RB: Version r24777-100-219
This task depends upon

Closed by  Dominik Riebeling (bluebrother)
Sunday, 05 June 2011, 10:43 GMT
Reason for closing:  Out of Date
Additional comments about closing:  no response from reporter, considering fixed.
Comment by amaury pouly (pamaury) - Friday, 28 May 2010, 18:17 GMT
Could you check with svn head ? We recently commit a fix for the simulator exit with SDL. Perhaps it solves your problem.

Loading...