Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Codecs
  • Assigned To No-one
  • Operating System All players
  • Severity Low
  • Priority Very Low
  • Reported Version Rbutil git
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by xanikseo - 2010-05-10
Last edited by nls - 2010-05-24

FS#11258 - 48KHz Oggs crackle badly with RG

When ReplayGain is used while playing vorbis files with a 48KHz sample rate, there is a constant crackling, making it unbearable to listen to. This is not clipping.

Tested on Fuzev2 (r25936) and on simulator.

http://www.mediafire.com/?rkzywlyxber

Closed by  nls
2010-05-24 14:14
Reason for closing:  Fixed
Additional comments about closing:  

Fixed according to reporter.

Same issue here, mad crackling when playing 36KHz Oggs with equalizer enabled.

On Ipod 5.5G (r25939).

nls commented on 2010-05-14 08:55

I was unable to reproduce this on a sim or on iriver h300, sansa c200 or gigabeat s.
Could you please post your entire config.cfg, and also how do you know it’s not clipping?

I knew it wasn’t clipping because the crackling was always there no matter what the RG pre-amp.

Anyway, this bug has been fixed in the meantime though… This should be closed.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing