Rockbox

Tasklist

FS#11278 - Flat Battery Icon shows up when Ipod photo is powered down.

Attached to Project: Rockbox
Opened by Ben S McC (dismember99) - Sunday, 16 May 2010, 04:24 GMT
Last edited by Torne Wuff (torne) - Sunday, 16 May 2010, 11:12 GMT
Task Type Bugs
Category Battery/Charging
Status Closed
Assigned To No-one
Operating System iPod 4G Color
Severity Low
Priority Normal
Reported Version Release 3.4
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

I have notes when I shutdown my ipod photo the flat battery icon appears for a few seconds then fads away. This issues has only been happening sines being updated to the latest version.
This task depends upon

Closed by  Torne Wuff (torne)
Sunday, 16 May 2010, 11:12 GMT
Reason for closing:  Not a Bug
Comment by Torne Wuff (torne) - Sunday, 16 May 2010, 11:11 GMT
This is normal, if you updated to 3.5 from an older release - it's mentioned in the manual. It's a side effect of a bugfix, it doesn't mean anything.

The current builds have a better fix which doesn't cause this any more.

Loading...