Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category User Interface
  • Assigned To No-one
  • Operating System iPod Nano 2G
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by G4Oblivion - 2010-05-17
Last edited by BigBambi - 2010-06-05

FS#11282 - Scroll wheel locks up after moving scroll it during "erase dynamic playlist?"

When I went to my database and tried to change my track the “erase dynamic playlist?” screen popped up. Instead of saying yes or no I tried to move the scroll wheel. When I did the screen went away and than the scroll wheel locked up. I can unlock it by pressing any button.

I wasn’t able to do much testing because I don’t know how to get “erase dynamic playlist” to pop up again.

To reproduce:

Have the “erase dynamic playlist” screen pop up and than move the scroll wheel

It will take you back to your database but you can’t move the scroll wheel until you press a button.

I would suggest making it to where when you move the scroll wheel it doesn’t exit the screen. Or unlock it after it does.

iPod Nano 2G
Rockbox revison: r26094

Closed by  BigBambi
2010-06-05 14:37
Reason for closing:  Duplicate
Additional comments about closing:  

FS#8816

This sounds very much like FS#8816. To me it looks like some kind of generic rockbox bug, because I also see it on completely different players, like the sansa clip v1.

As far as I know, the “erase dynamic playlist” message is shown when you start a new playlist. This happens for example if you select a song from a different album than the one you’re currently playing.

I just had the same problem when changing tracks. Before a track can load if I try to use the scroll wheel it will lock up once the track loads. Unlocks after button press.

This seems to be the same problem in FS#8816 so I guess you can delete this FS. Sorry for posting a bug thats already been reported.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing