Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 104 Deprecated: The each() function is deprecated. This message will be suppressed on further calls in /sites/rockbox.org/flyspray/adodb/adodb.inc.php on line 845 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.user.php on line 111 FS#1129 : Estimated battery remaining time takes too long to refresh

Rockbox

Tasklist

FS#1129 - Estimated battery remaining time takes too long to refresh

Attached to Project: Rockbox
Opened by Jason Tye (tracktheripper) - Thursday, 20 March 2003, 00:03 GMT
Last edited by Daniel Stenberg (bagder) - Wednesday, 29 June 2005, 10:20 GMT
Task Type Bugs
Category User Interface
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

The estimated battery time remaining tag in the WPS
only updates in 15-20 minute chunks or when the HD is
spinning up. It would be much more useful if it counted
down in 'real-time'.
This task depends upon

Closed by  Daniel Stenberg (bagder)
Wednesday, 29 June 2005, 10:20 GMT
Reason for closing:  Rejected
Additional comments about closing:  Logged In: YES
user_id=1110

This is not a bug, more of a feature enhancement request. If
this still even applies.
Comment by Daniel Stenberg (bagder) - Wednesday, 29 June 2005, 10:20 GMT

This is not a bug, more of a feature enhancement request. If
this still even applies.

Loading...