Rockbox

Tasklist

FS#113 - MP3 play Jumping bug

Attached to Project: Rockbox
Opened by Anonymous Submitter - Wednesday, 31 July 2002, 00:10 GMT
Last edited by Björn Stenberg (zagor) - Wednesday, 28 August 2002, 11:51 GMT
Task Type Bugs
Category Drivers
Status Closed
Assigned To Björn Stenberg (zagor)
Operating System
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

For the latest ROCKBOX 7-29 recorder frame ware
release. There's some mp3 play back bug, where it will
jump to a different song in the middle of playing for no
reason. I suspect it is a buffer mangement issue. Also,
song loading/browsing time is much longer than the
archos' frameware. Shuffle is not work all correct, and
no resume function. Thanks for the good work.
This task depends upon

Closed by  Björn Stenberg (zagor)
Wednesday, 28 August 2002, 11:51 GMT
Reason for closing:  
Additional comments about closing:  Logged In: YES
user_id=1157

This bug report concerns unreleased code that is only available
in daily CVS snapshots builds.

Please don't file bug reports on work in progress. It is, by
definition, not ready yet.
Comment by Björn Stenberg (zagor) - Thursday, 08 August 2002, 15:09 GMT

This is most likely due to read errors. We don't retry on
errors. Bug 578026 is the same thing.
Comment by Anonymous Submitter - Tuesday, 27 August 2002, 13:05 GMT


I am also having this issue. While playing MP3's, the unit will
jump randomly ahead to the next song. This does not
happen every song, but it is frequent. I am using the daily
8/26 build. Thanks!
Comment by Anonymous Submitter - Wednesday, 28 August 2002, 11:45 GMT

Please fixx this fast !! that really suxx, the half of my mp3s
are jumping. i like your firmware, but that bug is very nasty
Comment by Linus Nielsen Feltzing (linusnielsen) - Wednesday, 28 August 2002, 11:48 GMT

Fixx this?

You have reported 4 "bugs" in one
report!

Regarding the jumping, we can't reproduce it. Please join
the IRC and help us out.
Comment by Björn Stenberg (zagor) - Wednesday, 28 August 2002, 11:51 GMT

This bug report concerns unreleased code that is only available
in daily CVS snapshots builds.

Please don't file bug reports on work in progress. It is, by
definition, not ready yet.

Loading...