Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Drivers
  • Assigned To
    pamaury
  • Operating System Sansa e200
  • Severity High
  • Priority Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by mc2739 - 2010-05-21
Last edited by mc2739 - 2010-05-21

FS#11302 - e200v1 freezes up on USB insert since r26222

When connecting e200v1 to USB with dircache enabled the device will freeze up before going to the USB screen. This does not happen on every connection but on the majority of connections. The user interface is frozen, but the backlight will still go off after the timeout and turn on with a button press. If dircache is turned off, the freeze does not occur.

Works fine with r26221 and fails with r26222

Only tested on e200v1 - may also fail on other players

Steps to reproduce:
1. Install r26222 build
2. Reset settings on boot
3. Turn on dircache
4. Reboot
5. Insert USB
6. If USB screen appears, safely remove and repeat step 5

Closed by  mc2739
2010-05-21 16:11
Reason for closing:  Fixed
Additional comments about closing:  

Fixed with r26228

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing