Rockbox

Tasklist

FS#11338 - Problem creating a voice in RButil

Attached to Project: Rockbox
Opened by harry tu (bookshare) - Monday, 31 May 2010, 03:54 GMT
Last edited by Jonathan Gordon (jdgordon) - Monday, 31 May 2010, 04:10 GMT
Task Type Bugs
Category Rbutil
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Rbutil 1.2.4
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Hi,
I am attempting to create a voice for spanish in RButil. I am using loquendo Carlos. RButil will create the voice fine, but when I go to use it, I can hear the voice saying the license is not valid for this computer. The interesting thing is that when I try to use it in other applications, and even the rockbox utility voice test, everything works fine. I was wondering if someone could please shed some light on this? Thank you very much. I am using a Windows 7 computer with an Ipod 5g 30GB as my target.
This task depends upon

Closed by  Jonathan Gordon (jdgordon)
Monday, 31 May 2010, 04:10 GMT
Reason for closing:  Not a Bug
Comment by harry tu (bookshare) - Monday, 31 May 2010, 03:56 GMT
Should have been filed under bugs, sorry about htat.
Comment by harry tu (bookshare) - Monday, 31 May 2010, 04:08 GMT
Please close task, issue resolved by further prodding and testing on my part.

Loading...