Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Bootloader
  • Assigned To No-one
  • Operating System iAudio X5
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Martin Sägmüller - 2010-06-13
Last edited by Nils Wallménius - 2010-06-14

FS#11397 - iAudio X5 shows "shutting down" when holding power slider for a short time, instead of turning on

This happens with current v4 bootloader and any firmware build.

A turned off Cowon iAudio X5 displays a “shutting down” message when flicking the power slider for a short time (then turns off again), and only really powers on when holding the power slider for a second or more.

Having the X5 powering on when flicking the power slider shortly would be more convenient than having to hold it for a second, and would get rid of the erroneous “shutting down” screen.

Closed by  Nils Wallménius
2010-06-14 16:03
Reason for closing:  Not a Bug
Additional comments about closing:  

This is intended behaviour designed to prevent spurious on events.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing