Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Bootloader
  • Assigned To No-one
  • Operating System Another
  • Severity Low
  • Priority Very Low
  • Reported Version Release 3.6
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by rbvivo - 2010-06-15
Last edited by funman - 2010-07-16

FS#11406 - Sansa Fuze V2 does not flash patched firmware

Symptom:
After transferring rb firmware to device, flashing the firmware does not start when disconnecting USB.

Device accepts OF 2.3.31 or 2.3.33 ONLY.

Problem seems to be related to devices of most recent production run, serial# BI 1004 CAHK-8GB.

Closed by  funman
2010-07-16 00:00
Reason for closing:  Fixed
Additional comments about closing:  

r27441

If someone can send me such a device I could look at the problem.

I have a fuzev2 8GB loaned by another developer so perhaps it would be possible to exchange it.

I can confirm this problem. I too have a BI1004CAHK-8GB that refuses to upgrade to a patched 2.3.31 or 2.3.33. However, upgrading and downgrading between OF 2.3.31 and 2.3.33 works just fine.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing