FS#1141 - FM Recorder 20 sound cuts off

Attached to Project: Rockbox
Opened by Anonymous Submitter - Thursday, 27 March 2003, 00:58 GMT
Last edited by Linus Nielsen Feltzing (linusnielsen) - Monday, 22 August 2005, 13:40 GMT
Task Type Bugs
Category Music playback
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


On the FM Recorder archos20030325.ajz build, the
software will stop sending sound to the headphones,
even though the song is still playing. It usually
happens at the end of tracks in playlists, and anytime
in regular (non-playlist) playback.
This task depends upon

Closed by  Daniel Stenberg (bagder)
Thursday, 02 March 2006, 10:30 GMT
Reason for closing:  Out of Date
Additional comments about closing:  No response.
Comment by Linus Nielsen Feltzing (linusnielsen) - Thursday, 27 March 2003, 20:26 GMT

Can you give us some more information, like the bitrate of
the song that fails to play?
Comment by Anonymous Submitter - Friday, 08 August 2003, 20:16 GMT

I'm getting the same problem. Have not been able to
determine a common cause. Sometimes I go for days and
don't get it. Othertimes, it will happen 3 times in 10 minutes.
Mostly my songs are 128K bitrate but I'll try to see if different
bitrates cause this.
Comment by Anonymous Submitter - Wednesday, 05 November 2003, 18:20 GMT

I get the same problem. I'm using the flashed ROM version. I
too can't track down why it's happeing. I try replaying the
songs that it happens with with and they tend to work fine.
Comment by Anonymous Submitter - Thursday, 29 January 2004, 00:52 GMT

This sounds exactly like bug #717299
Comment by Anonymous Submitter - Monday, 17 May 2004, 08:36 GMT

I get the same problem, and it's usually reproducible when I'm
mowing the lawn. I think the vibration of the mower / buffer
can't keep up seems to be the source of the problem. If I
FF/RW enough that it needs to read from the hard drive
again, it usually starts playing again. 128kbps
Comment by Linus Nielsen Feltzing (linusnielsen) - Thursday, 15 July 2004, 06:27 GMT

Is anyone getting this *without* vibrations with the latest
daily build?
Comment by Anonymous Submitter - Sunday, 12 September 2004, 19:29 GMT

I've seen this happen too. If a song resumes on power up
near the end of the song (last minute or so) it will almost
always mute the output. Metering stops but track play time
coninues. Next song may or may not unmute audio.

Comment by Linus Nielsen Feltzing (linusnielsen) - Monday, 22 August 2005, 13:40 GMT

Does this problem exist in the current daily builds?